Author Topic: Upgraded Forum Software To Latest version SMF 2.0 RC1  (Read 5275 times)

Offline Webmaster

  • Administrator
  • Mature Cheese
  • *****
  • Location: Doha, Qatar
  • Posts: 138
  • Cheeses: 27
    • CheeseForum.org
Upgraded Forum Software To Latest version SMF 2.0 RC1
« on: February 14, 2009, 10:11:23 AM »
Many of our Members have made considerable effort, through their posts and pictures, to this Forum.

Thus, in order to ensure maximum IT security I have just completed upgrading of this forum's SMF Software to latest available version, SMF 2.0 RC1.

I still need to make few tweaks (colours etc) from off the shelf forum software's format, hopefully I will get them all done today.

John
« Last Edit: February 14, 2009, 10:36:18 AM by Webmaster »


Guests, join the CheeseForum.org community to remove this ad.


Offline chilipepper

  • Mature Cheese
  • ****
  • Location: Dickinson, ND
  • Posts: 423
  • Cheeses: 14
Re: Forum Software Upgrade
« Reply #1 on: February 14, 2009, 10:39:10 AM »
John, not  a big deal but thought you would like to know... with the recent upgrade the images that are uploaded to the site directly and in-line with the posts show up kind of wierd in a couple of browsers.  I viewed them on either Mozilla and on an IPOD touch and they display over text.  Attached is a screen capture from Mozilla showing what I mean.  It is funny however that the images that are linked to by code within the posts display fine on both these platforms.  Anyway just thought you'd like to know.

Offline Webmaster

  • Administrator
  • Mature Cheese
  • *****
  • Location: Doha, Qatar
  • Posts: 138
  • Cheeses: 27
    • CheeseForum.org
Re: Upgraded Forum Software To Latest version SMF 2.0 RC1
« Reply #2 on: February 14, 2009, 02:08:44 PM »
Chili (Ryan)

Thanks for info, I just viewed same page on my daughters iTouch Safari and I get same problem, but when viewed Mozilla and it appears fine to me!? See screenshot below. I also switched off the Video/Audio Clip Mod and still same problem. I'll try inform software company of bug, hopefully it's a setting I've missed.

Offline Cartierusm

  • Old Cheese
  • *****
  • Posts: 1,864
  • Cheeses: 17
Re: Upgraded Forum Software To Latest version SMF 2.0 RC1
« Reply #3 on: February 14, 2009, 02:33:43 PM »
Sweet I got some props in this thread...my pics.
Life is like a box of chocolates sometimes too much rennet makes you kill people.

Offline Wayne Harris

  • Wine and Cheesemaker
  • Old Cheese
  • *****
  • Location: Cleveland, Ohio
  • Posts: 1,938
  • Cheeses: 53
  • Wayne Harris
Re: Upgraded Forum Software To Latest version SMF 2.0 RC1
« Reply #4 on: February 14, 2009, 06:59:24 PM »
I think it looks fine.  I had some strangeness earlier...  seems to be related to above, but that seems to be gone now....
Wayne A. Harris - in vino veritas


Guests, join the CheeseForum.org community to remove this ad.


Offline chilipepper

  • Mature Cheese
  • ****
  • Location: Dickinson, ND
  • Posts: 423
  • Cheeses: 14
Re: Upgraded Forum Software To Latest version SMF 2.0 RC1
« Reply #5 on: February 16, 2009, 09:56:02 AM »
John, There is still something kind of amuck here... The attached photo is from Google Chrome browser on my office computer.  Also, the forum pages are pretty much unreadable on my phone browser too.

In Chrome it puts the bottom scroll bar on the window and no matter how much I stretch the window it still has the pictures off the page unless you scroll over to them.   

In the windows mobile IE browser it is like it is trying to put it in columns.  It stacks the posts right next to each other. Granted the mobile IE has always been a pain but it was usable now it really isn't because you can't tell who's post is who's.  It is all just kind of muddled together.

Just glancing at the code it appears that it is putting the attached images in a footer that has a  style sheets associated with it.  Might be something in there... there is also a DIV tag surrounding the whole set of images that has a style with overflow set to auto. (style="overflow: auto; width: 100%;") Maybe the browsers are not all the same in the way they handle this overflow.

Anyway just guessing at this point but there is still something a bit off... whether you choose to fix it or not is up to you.

Ryan

Offline chilipepper

  • Mature Cheese
  • ****
  • Location: Dickinson, ND
  • Posts: 423
  • Cheeses: 14
Re: Upgraded Forum Software To Latest version SMF 2.0 RC1
« Reply #6 on: February 16, 2009, 10:53:51 AM »
Interesting how it is just the forum pictures upload directly to the site.  It is like it want's to put them in a new column on their own... What is really weird is that when I view this post on my computer... your image is off to the right and the ones I attached are in their proper place... go figure!

Offline Wayne Harris

  • Wine and Cheesemaker
  • Old Cheese
  • *****
  • Location: Cleveland, Ohio
  • Posts: 1,938
  • Cheeses: 53
  • Wayne Harris
Re: Upgraded Forum Software To Latest version SMF 2.0 RC1
« Reply #7 on: February 16, 2009, 12:17:16 PM »
Woohoo, now I get referenced!

Actually,  it might be important to note that my pictures are links rather than pictures.
Just an FYI
Wayne A. Harris - in vino veritas

Offline chilipepper

  • Mature Cheese
  • ****
  • Location: Dickinson, ND
  • Posts: 423
  • Cheeses: 14
Re: Upgraded Forum Software To Latest version SMF 2.0 RC1
« Reply #8 on: February 16, 2009, 12:33:20 PM »
Wayne, isn't the one that is out of line (shopping cart picture) an uploaded picture?  It appears at the bottom of the post (in Internet Explorer) and has the little paper clip thingie!   :)

Offline Wayne Harris

  • Wine and Cheesemaker
  • Old Cheese
  • *****
  • Location: Cleveland, Ohio
  • Posts: 1,938
  • Cheeses: 53
  • Wayne Harris
Re: Upgraded Forum Software To Latest version SMF 2.0 RC1
« Reply #9 on: February 16, 2009, 12:42:47 PM »
sigh, 

yep -   I forgot about that.


'preciate you pointing out that i suck.


;)


Wayne A. Harris - in vino veritas


Guests, join the CheeseForum.org community to remove this ad.


Offline John (CH)

  • Old Cheese
  • *****
  • Location: Katy, Houston, Texas, USA
  • Posts: 4,069
  • Cheeses: 60
Re: Upgraded Forum Software To Latest version SMF 2.0 RC1
« Reply #10 on: February 16, 2009, 01:30:24 PM »
OK guys hang tough, I'll work on it with forum company SMF, probably/hopefully it's a setting I've got wrong otherwise it should be a problem that 1000's of Forum's around the world are currently having.

Offline Baby Chee

  • Mature Cheese
  • ****
  • Location: Clifford, North Dakota
  • Posts: 356
  • Cheeses: 9
  • Small Time, Big Taste
Re: Upgraded Forum Software To Latest version SMF 2.0 RC1
« Reply #11 on: September 08, 2009, 06:27:48 AM »
I was looking around to see if anyone else had this problem.

It felt as if maybe my upgrade to Mac OSX 10.6 caused this same effect.  Does anyone else still get the pictures to the side?  It's a pity, because everything else about this site is tight.

Did anyone figure out a fix, or if there is a browser setting needed to correct it?
“For centuries, people thought the moon was made of green cheese. Then the astronauts found that the moon is really a big hard rock. That's what happens to cheese when you leave it out.”