Author Topic: Help Me troubleshoot  (Read 252 times)

Offline 17asleep

  • New Cheese
  • *
  • Location: Manitoba
  • Posts: 2
  • Cheeses: 0
  • Default personal text
Help Me troubleshoot
« on: February 08, 2013, 05:19:34 PM »
Hello all. My first post here.
I did this cheddar about a month and a half ago. It looked wonderful and I was quite impressed with myself for getting such good results after only having made three or four cheeses. Anyways, about two weeks after I waxed it, it started swelling and burst the wax. There was a strong sour smell to go with the physical changes that you can see in the pictures. Thanks in advance for any help.


Guests, join the CheeseForum.org community to remove this ad.


Offline Schnecken Slayer

  • Mature Cheese
  • ****
  • Location: Newcastle, Australia
  • Posts: 423
  • Cheeses: 14
  • Making cheese since October 2012
Re: Help Me troubleshoot
« Reply #1 on: February 08, 2013, 06:17:24 PM »
Assuming everything was sterilised before hand then a sour smell isn't a good sign.
Was this raw or store bought milk? What else where you doing/making at the time?
-Bill
One day I will add something here...

Offline 17asleep

  • New Cheese
  • *
  • Location: Manitoba
  • Posts: 2
  • Cheeses: 0
  • Default personal text
Re: Help Me troubleshoot
« Reply #2 on: February 08, 2013, 09:24:41 PM »
It was raw milk and I was not really doing anything else at the time.

Offline margaretsmall

  • Mature Cheese
  • ****
  • Location: Australia
  • Posts: 229
  • Cheeses: 5
Re: Help Me troubleshoot
« Reply #3 on: February 08, 2013, 10:52:40 PM »
It looks like gas bubbles, doesn't it. You weren't making bread at the same time? If it smells bad it could well be some sort of contamination. I don't use raw milk much, so maybe someone more experienced can given a better opinion.  But it doesn't seem promising to me.
Margaret