Author Topic: I cannot get pictures to post  (Read 426 times)

Offline Pete S

  • Mature Cheese
  • ****
  • Location: Neb
  • Posts: 129
  • Cheeses: 5
  • Default personal text
I cannot get pictures to post
« on: September 20, 2013, 04:03:12 PM »
  I have tried to post pictures but can only get my explanation to post no picture
 I go to the attachments button, then to attach click browse go to the file of my picture. I click it and open or just double click it . it then goes back to  attach, that now has the name of my picture
 I click preview and only see my explanation no picture
  I thought that it may only show the picture when I posted, so i posted
 I navigated to my post and there was no picture. 
 since the explanation was meaningless with out the picture  I removed it
  What am I doing wrong
                                     Pete
THE MORE I LEARN----THE MORE THERE IS TO LEARN---PETE


Guests, join the CheeseForum.org community to remove this ad.


Offline High Altitude

  • Mature Cheese
  • ****
  • Location: Colorado
  • Posts: 236
  • Cheeses: 18
  • Cheesemaking & Winemaking
Re: I cannot get pictures to post
« Reply #1 on: September 20, 2013, 04:53:05 PM »
is your pic a .jpeg file?
Have some (homemade) wine with that cheese!

Offline Pete S

  • Mature Cheese
  • ****
  • Location: Neb
  • Posts: 129
  • Cheeses: 5
  • Default personal text
Re: I cannot get pictures to post
« Reply #2 on: September 20, 2013, 05:07:24 PM »
they are .jpeg and I saved them in the resolution that they recommended for the web
                                                                                                                             Pete
THE MORE I LEARN----THE MORE THERE IS TO LEARN---PETE

Offline High Altitude

  • Mature Cheese
  • ****
  • Location: Colorado
  • Posts: 236
  • Cheeses: 18
  • Cheesemaking & Winemaking
Re: I cannot get pictures to post
« Reply #3 on: September 21, 2013, 02:37:07 PM »
hm, that's weird then.  sorry, not a tech'y here, so cant help  :-[
Have some (homemade) wine with that cheese!

Offline Pete S

  • Mature Cheese
  • ****
  • Location: Neb
  • Posts: 129
  • Cheeses: 5
  • Default personal text
Re: I cannot get pictures to post
« Reply #4 on: September 21, 2013, 02:58:43 PM »
  I think that I must have missed a step somewhere
I have uploaded the address (or location ) of the picture to my post,   but I cant find out how to upload the actual picture
                                Pete
THE MORE I LEARN----THE MORE THERE IS TO LEARN---PETE


Guests, join the CheeseForum.org community to remove this ad.


Online Geo

  • Mature Cheese
  • ****
  • Location: Tasmania, Australia
  • Posts: 376
  • Cheeses: 31
  • Default personal text
Re: I cannot get pictures to post
« Reply #5 on: September 21, 2013, 04:22:18 PM »
That looks like a success now to me. I think the problem was that you need a larger cave!  ;)

Offline Pete S

  • Mature Cheese
  • ****
  • Location: Neb
  • Posts: 129
  • Cheeses: 5
  • Default personal text
Re: I cannot get pictures to post
« Reply #6 on: September 21, 2013, 06:02:36 PM »
I am not sure how I did it . I will try it on my other post and see if I can repeat .
I just went through the procedure as before. Maybe the cave was to full to upload ::)
                                                                                                 Pete
THE MORE I LEARN----THE MORE THERE IS TO LEARN---PETE

Offline High Altitude

  • Mature Cheese
  • ****
  • Location: Colorado
  • Posts: 236
  • Cheeses: 18
  • Cheesemaking & Winemaking
Re: I cannot get pictures to post
« Reply #7 on: September 21, 2013, 07:15:07 PM »
Wow Pete...you've been busy!  Some tasty projects going on in that "cave" of yours  ;D.
Have some (homemade) wine with that cheese!