Author Topic: Upgraded Forum Software To Latest version SMF 2.0 Gold  (Read 5204 times)

Offline steampwr8

  • All Things Food. Makes People Happy!
  • Mature Cheese
  • ****
  • Location: NE Florida
  • Posts: 113
  • Cheeses: 4
  • Never Trust a Skinny Chef
Re: Upgraded Forum Software To Latest version SMF 2.0 Gold
« Reply #15 on: July 03, 2011, 09:39:08 AM »
I am using IE8 and W7, cleared with delete all and restarted, still red x's.
Cheese and Salumi: Cheese is Salumi from Milk, Salumi is Cheese  from Meat. You bring the wine, I'll bring Cheese and Salumi!


Guests, join the CheeseForum.org community to remove this ad.


Online Webmaster

  • Administrator
  • Mature Cheese
  • *****
  • Location: Doha, Qatar
  • Posts: 138
  • Cheeses: 27
    • CheeseForum.org
Re: Upgraded Forum Software To Latest version SMF 2.0 Gold
« Reply #16 on: July 03, 2011, 11:17:33 AM »
steampwr8, thanks.

Have just reinstalled latest version of forum software, hopefully all OK now.

1) For those like me whose post text box scrolls off right of screen, delete your internet browser's history/cache/cookies, if you are using Microsoft Internet Explorer 9 like me, when you go to delete, ensure you click off the "Preserve Favorites website data" button at top of delete options page (duh to me).

2) For member's post counts, we used to have 1 (few posts) to 5 (lots of posts) little cheese wedges, these are now squares, I'll fix these tomorrow.

Please report any other bugs in this thread, thx!

Offline Boofer

  • Old Cheese
  • *****
  • Location: Parkland, Washington
  • Posts: 4,194
  • Cheeses: 194
  • Contemplating cheese
Re: Upgraded Forum Software To Latest version SMF 2.0 Gold
« Reply #17 on: July 03, 2011, 11:22:37 AM »
Okay, I've tried Google Chrome, Firefox, and IE and they all show the cheeses as little rounded-corner squares, orange for the common folk and red for the WebMaster. As I type this, the word-wrap is corrected while I'm using IE. I'll try in another browser and see if it works there as well.

-Boofer-
Let's ferment something!
Bread, beer, wine, cheese...it's all good.

Offline Boofer

  • Old Cheese
  • *****
  • Location: Parkland, Washington
  • Posts: 4,194
  • Cheeses: 194
  • Contemplating cheese
Re: Upgraded Forum Software To Latest version SMF 2.0 Gold
« Reply #18 on: July 03, 2011, 11:24:52 AM »
The cheese icon problem remains. At least they aren't asterisks like I saw yesterday. So is the word-wrap run-on end-of-line thing a thing of the past? Apparently so, because it works just fine in Chrome.

Thanks, John.

-Boofer-
Let's ferment something!
Bread, beer, wine, cheese...it's all good.

Offline John (CH)

  • Old Cheese
  • *****
  • Location: Katy, Houston, Texas, USA
  • Posts: 4,069
  • Cheeses: 60
Re: Upgraded Forum Software To Latest version SMF 2.0 Gold
« Reply #19 on: July 03, 2011, 01:18:22 PM »
Thx Boofer for checking, will change the squares indicating # of posts tomorrow, John.


Guests, join the CheeseForum.org community to remove this ad.


Online ArnaudForestier

  • Old Cheese
  • *****
  • Location: Madison, Wisconsin
  • Posts: 1,309
  • Cheeses: 38
  • Default personal text
Re: Upgraded Forum Software To Latest version SMF 2.0 Gold
« Reply #20 on: July 03, 2011, 03:34:38 PM »
FWIW, I'm seeing yellow squares, and as I mentioned, no issues with word-wrap any longer, working fine.  FF 5.0 here, no chrome.
- Paul

Offline steampwr8

  • All Things Food. Makes People Happy!
  • Mature Cheese
  • ****
  • Location: NE Florida
  • Posts: 113
  • Cheeses: 4
  • Never Trust a Skinny Chef
Re: Upgraded Forum Software To Latest version SMF 2.0 Gold
« Reply #21 on: July 03, 2011, 09:56:55 PM »
FIXED!!

ThanX
Cheese and Salumi: Cheese is Salumi from Milk, Salumi is Cheese  from Meat. You bring the wine, I'll bring Cheese and Salumi!

Offline Susan

  • Mature Cheese
  • ****
  • Location: Northern Kentucky
  • Posts: 320
  • Cheeses: 11
  • Default personal text
Re: Upgraded Forum Software To Latest version SMF 2.0 Gold
« Reply #22 on: July 04, 2011, 07:25:54 AM »
Mostly fixed for me.  I also see the yellow boxes.  The only Red X is my own avatar at the top left where it says 'Hello susannky'.  Maybe I should just reload it?
Susan

Online Sailor Con Queso

  • Old Cheese
  • *****
  • Location: Kentucky
  • Posts: 2,525
  • Cheeses: 125
    • Boone Creek Creamery
Re: Upgraded Forum Software To Latest version SMF 2.0 Gold
« Reply #23 on: July 04, 2011, 08:16:15 AM »
FYI I am using Google Chrome and still having problems with word wrap.
A moldy Stilton is a thing of beauty. Yes, you eat the rind. - Ed
www.boonecreekcreamery.com

Offline mtncheesemaker(Pam)

  • Old Cheese
  • *****
  • Location: Paonia, CO
  • Posts: 677
  • Cheeses: 29
  • Default personal text
Re: Upgraded Forum Software To Latest version SMF 2.0 Gold
« Reply #24 on: July 04, 2011, 08:24:04 AM »
I see blue boxes with ? inside, but the word-wrapping is gone.


Guests, join the CheeseForum.org community to remove this ad.


Online Webmaster

  • Administrator
  • Mature Cheese
  • *****
  • Location: Doha, Qatar
  • Posts: 138
  • Cheeses: 27
    • CheeseForum.org
Re: Upgraded Forum Software To Latest version SMF 2.0 Gold
« Reply #25 on: July 04, 2011, 09:54:05 AM »
@steampwr8, good.

@susansky, via my admin account I just checked your Forum Profile and it is set at no avatar, don't know why hopefully one off, please upload (better than linking via a URL in case link changes and fails).

@Sailor, I also had same problem until I deleted my cookies etc, suggest you do the same (sorry but I don't know which file was saved by Chrome).

@Pam, where are you seeing the blue boxes with ? inside and can you delete your cookies etc to see if it goes away?

Sorry about this, John.

Offline mtncheesemaker(Pam)

  • Old Cheese
  • *****
  • Location: Paonia, CO
  • Posts: 677
  • Cheeses: 29
  • Default personal text
Re: Upgraded Forum Software To Latest version SMF 2.0 Gold
« Reply #26 on: July 04, 2011, 11:01:08 AM »
I see the blue boxes where the cheeses used to be. Do I delete the cookies in CF or in my browser? (Not a computer whiz!  :P)
Also, I've noticed that when people try to post a little face icon, I see the symbol, not the face. Maybe a cookie thing too?
Thanks.

Online Webmaster

  • Administrator
  • Mature Cheese
  • *****
  • Location: Doha, Qatar
  • Posts: 138
  • Cheeses: 27
    • CheeseForum.org
Re: Upgraded Forum Software To Latest version SMF 2.0 Gold
« Reply #27 on: July 04, 2011, 12:04:56 PM »
Pam, you need to delete via your internet browser, in my Microsoft Internet Explorer version 9 I went to a website other than CFO, then clicked Menu bar Tools > Internet Options > General Tab > Delete > then select what I want to delete including for my browser unselecting the top "Presever favorites website data" then pressing the delete key.

I think you mean Smiley's, which are different faces you can insert in your posts like the one with the tongue you put in your post above. I haven't noticed a problem with them.

Online Sailor Con Queso

  • Old Cheese
  • *****
  • Location: Kentucky
  • Posts: 2,525
  • Cheeses: 125
    • Boone Creek Creamery
Re: Upgraded Forum Software To Latest version SMF 2.0 Gold
« Reply #28 on: July 04, 2011, 12:11:19 PM »
John,

FYI - in Google Chrome, if you hit the F5 key to refresh the screen, word wrap returns to normal. That may solve several problems in Chrome, Firefox, or Explorer. So if someone is having problems, they should hit the F5 and see if it clears things up.
A moldy Stilton is a thing of beauty. Yes, you eat the rind. - Ed
www.boonecreekcreamery.com

Offline Boofer

  • Old Cheese
  • *****
  • Location: Parkland, Washington
  • Posts: 4,194
  • Cheeses: 194
  • Contemplating cheese
Re: Upgraded Forum Software To Latest version SMF 2.0 Gold
« Reply #29 on: July 04, 2011, 12:38:53 PM »
John,

FYI - in Google Chrome, if you hit the F5 key to refresh the screen, word wrap returns to normal. That may solve several problems in Chrome, Firefox, or Explorer. So if someone is having problems, they should hit the F5 and see if it clears things up.
But that's not a fix, just a workaround since it just reposts the screen information. The word-wrap should occur automatically while you're typing and not because of a manual screen reload.

It's funny...I tried this whole thing yesterday with the big three browsers and they all seemed clean with the word-wrap problem eliminated. Just now it looks like Firefox is showing the problem again.

Are we having fun yet?

-Boofer-
Let's ferment something!
Bread, beer, wine, cheese...it's all good.